Very quick tip, this one. If you’re just trying to use Dock’s screenshot utility for the first time, and finding that it appears to be doing its thing, but screenshots are failing to show up in the Camera Roll for you, here’s a quick fix that may well work for you. If your Camera Roll […]
" />

Quick Tip – Making Dock’s Screenshot Utility Work First Time

Very quick tip, this one. If you’re just trying to use Dock’s screenshot utility for the first time, and finding that it appears to be doing its thing, but screenshots are failing to show up in the Camera Roll for you, here’s a quick fix that may well work for you.

If your Camera Roll is empty (as mine was the first time I tried to uscreencapflarese Screenshot) then you need to just take one pic with your camera to populate the Camera Roll. For some reason, Screenshot does not want to work until there is at least one item in the Camere Roll. Once there is at least one pic there, you should find that your Screenshot captures show up as desired.

Tinman reminded me of this one when I was trying to resolve an issue with Dock failing to uninstall correctly over the weekend.

As for the annoying occasional screencaps where the utility has a lag before clearing its own screensplash off the screen while capturing it (so you end up with the whole splashscreen effect or just a silly looking flare effect on the right-hand side), I don’t know any clever workarounds for that as yet – apart from just try again until it gets quicker and more responsive. It always does; just takes a few tries sometimes.

Continue reading:

TAGS: